Support » Plugin: Contact Form 7 » spinning arrow and not sending message

  • softsleepysounds

    (@softsleepysounds)



    Hi there,

    We are getting a spinning arrow on our contact form when the user presses ‘send’.

    I have tried replacing the form with an updated version and deactivating plugins, but I can not get the spinning arrow to disappear.

    Could you please help?

    Thank you!
    Sarah

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    softsleepysounds

    (@softsleepysounds)

    hi there,

    As I mentioned, I have tried to disable plugins and change theme but this still keeps happening.

    Thanks.

    mad2kx

    (@mad2kx)

    I do have the same issue. even downgraded to Version 4.9.1 and still just spinning

    softsleepysounds

    (@softsleepysounds)

    @takayukister do you have any other solutions?

    @mad2kx I have read that downgrading to 4.9 might be required.

    softsleepysounds

    (@softsleepysounds)

    It is not good enough! The plugin author wrote back with some link to a standard troubleshooting practice that doesn’t work, and there are threads all over the internet about the fact that the spinning won’t stop.

    I downgraded to 4.9 – and it is still spinning. It is so aggravating!!

    did you ever get this resolved?

    i have a new site and have this same problem – spinning after hitting send and won’t send email.

    I know it’s not the plugins or theme because it worked fine when the developer was working on it and handed it over to me. As soon as I tried to go back into the site today, it doesn’t work. Please advise as I can’t launch the site with broken forms.

    Hi there,

    Looks like it is working for WordPress update 4.9.4 – at least it is on my site.

    Good luck!

    Sarah

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘spinning arrow and not sending message’ is closed to new replies.