Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Spinner hangs on gallery after wp 5.6, latest plugin update

  • Resolved zignorp

    (@zignorp)


    Updated to wp 5.6 tonight and updated plugins as well. Photo gallery now hangs displaying a spinner when I click on an individual gallery from the list of galleries. This is new behavior.

    I also wanted to ask about reopening an old unrelated ticket that was marked “resolved.” I replied to it tonight, will that reopen it? I haven’t been getting the emails that notify for follow-up replies.

    Thanks for letting me know,
    Wendy

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter zignorp

    (@zignorp)

    fyi, it looks like it’s some of the jquery functions it’s having trouble with, jquery changed again in wordpress 5.6

    Uncaught TypeError: jQuery(…).tabs is not a function
    at HTMLDocument.<anonymous> (admin.php?page=galleries_bwg&task=edit&current_id=8:380)
    at e (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
    at t (load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2)
    load-scripts.php?c=1&load[chunk_0]=jquery-core,jquery-migrate,utils&ver=5.6:2 Uncaught TypeError: jQuery(…).sortable is not a function
    at wd_showhide_weights (bwg.js?ver=1.5.66:660)
    at HTMLDocument.<anonymous> (bwg.js?ver=1.5.66:32) etc etc. The page I listed is the site, the problem is actually in the admin.

    Thread Starter zignorp

    (@zignorp)

    I’d still like to find out about the old ticket, if it gets reopened by commenting, but
    You can mark this as resolved, the old scripts were cached, it’s loading fine now after clearing and purging cache 😉

    Plugin Support Asya Gabrilyan

    (@asyag)

    Dear @zignorp,

    Thank you for getting back to us.

    Please contact our support team using the following form.
    Please indicate both issues upon the report.

    Sincerely,

    chellebarbo

    (@chellebarbo)

    Hi we are also having the same issue with the spinner in the upper left corner when trying to view our porfolio pages. Help!
    Website is http://www.glennwoodcustombuildersnc.com

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.