Support » Plugin: WP Infinite Scrolling » Spinner.gif mixed content

  • Hey,

    We’ve switched out site to https and the only issue we’re having right now is the spinner.gif that’s coming from your plugin. It comes back as http and not https breaking the ssl.

    Line 19 on wp-infite-scrolling.php

    I’ve checked what comes back from plugins_url() in other plugin, and it comes back as https, I’m unable to find what causes this to become http between here and the script localization.

    Is this something you could look into?

    It’s a site on wpengine, in general settings url updated to https, nothing done in wp-config file.

    Thanks in advance.

Viewing 1 replies (of 1 total)
  • The http version of the spinner was saved in options’ table, changing that to https did the job for now. I don’t think there’s much you could do with the plugin itself, other than maybe a button in backend that could be used to reset the options saved, i.e. when site changes to https, user clicks on the button, that refreshes the option in db and will include https version of the spinner.

    Other than that – good plugin. Thanks!

Viewing 1 replies (of 1 total)
  • The topic ‘Spinner.gif mixed content’ is closed to new replies.