Support » Plugin: Jetpack by WordPress.com » Spin.js needs to be updated

  • First, I think JetPack is great and I’ve been including it on a lot of client sites. Problem is that the version of spin.js that is bundled with JetPack throws a lot of javascript errors in IE 8 and below. The version on GitHub (1.2.8) has been updated with fixes for those errors, so if that version is included in the JetPack bundle instead of version 1.2.4 all should be well. 🙂

    http://wordpress.org/extend/plugins/jetpack/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Spin.js needs to be updated’ is closed to new replies.