Support » Plugin: Lucky Wheel for WooCommerce - Spin a Sale » Spin the wheel one time per day

  • Resolved Macros

    (@nizeq)


    Hello again. I have a problem, which I can’t fix in settings. Registered users can spin the wheel 1 time per 24 hours (all is ok), but when they log into their accounts again the wheel actives again at the same 24 hours.
    Thanks in advance!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support mivtt

    (@mivtt)

    Hi,

    We are sorry for the late reply.
    Do you mean that the spin appeared again within less than 24 hours?

    Best regards

    Thread Starter Macros

    (@nizeq)

    Yes, if users will re-login in their accounts

    Thread Starter Macros

    (@nizeq)

    And also I hid wheel for unregistered users

    Plugin Support mivtt

    (@mivtt)

    Hi,

    You can add this conditional tag in the Popup tab/Conditional tags to address this problem:

    is_user_logged_in()

    We checked the feature to let the wheel appear after the previous spinning and in a certain time, it works normally as the setting.

    My testing process:

    1. Set When finishing a spin, show popup again after 3 mins.
    2. Login to spin
    3. Logout right after that.
    4. Login again less than 3 mins -> the wheel did not appear until after 3 mins as setting.

    Best regards.

    Best regards.

    Thread Starter Macros

    (@nizeq)

    Once again sorry to disturb you, try to spin the wheel from your account again, then log out and log in from private mode in your browser or log in from another device. You’ll see that wheel is active again.

    Plugin Support mivtt

    (@mivtt)

    Hi,

    In this case, please contact us at support@villatheme.com

    Best regards.

    Thread Starter Macros

    (@nizeq)

    Ok, thank you

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.