Support » Plugin: Spice Box » Spicebox is not compatible with my PHP 7.3

  • Hi There!
    I am have updated my PHP version 7.2 to 7.3 no there is problem with my Spice Box plugin that It is not showing the customize content of my WordPress site. Is there is any one who can help in this matter? I am not a code developer so I don’t know what to do with this problem. Anyone who can resolve this issue then Please.

  • You must be logged in to reply to this review.