Support » Plugin: WooCommerce Services » Spelling Czar

  • Resolved arbpen

    (@arbpen)


    Please, when you do updates and write up what the update is, check your spelling. Yes, I’m one of those strange people that actually check to see what the update is, and it’s disconcerting to see such an obvious spelling error. Come on, folks, you’re all part of Automattic – at least you all ought to be able to spell each other’s plugins correctly.

    This is what shows when I went to see what the update is:

    “1.22.4 – 2020-03-02
    Fix – Stop using deprecated method Jatpack::is_staging_site() when Jatpack
    8.1 is installed.”

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Praveen

    (@spraveenitpro)

    Automattic Happiness Engineer

    Hi @arbpen,

    Really sorry for this, this is embarrassing, I have submitted a PR for resolving this [https://github.com/Automattic/woocommerce-services/pull/1953].

    Thanks for your support,
    Cheers!

    Thanks, I appreciate that! Here’s to good spelling!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.