Support » Installing WordPress » Spell Check in 2.5 version

  • Hi there,

    I have upgraded my wordpress version to the latest one and I was just about to apply a spellcheck on my new post and a window poped up saying this:

    Error response:
    <b>Warning</b>: fsockopen() [function.fsockopen]: unable to connect to ssl://www.google.com:443 (Unable to find the socket transport "ssl" – did you forget to enable it when you configured PHP?) in <b>C:\wamp\www\wp-includes\js\tinymce\plugins\spellchecker\classes\GoogleSpell.php</b> on line <b>85</b>
    Could not open SSL connection to google.{“id”:null,”result”:[],”error”:null}

    Has anyone got any ideas?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Spell Check in 2.5 version’ is closed to new replies.