WordPress.org

Forums

Spell check error and install problems (4 posts)

  1. mlyman
    Member
    Posted 10 years ago #

    I installed ColdForged's nifty spell check plug in yesterday but am getting an error when I try to spell check something (the "check spelling" box appears, and the spell check window does pop up), however, then I get the following lengthy error:"error executing '/usr/bin/aspell -a--lang=en_us --personal=home/homefixa/public_html/wp-content/spell-plugin/aspell< /home/plugin/aspell_data_FNq2>&1> Error:8"
    Actually, the error is so long parts of it are cut off in the error window, but that's the visible portion of it.

    I checked with bluehost (my hosting co.) and they said aspell is installed and the path I have listed is correct (/usr/bin/aspell). I also try changing the language to eng or english, but when that didn't work, I changed it back to en_US.
    The domain is http://www.homefixated.com.

    Any ideas on what I might be doing wrong? Thanks!

  2. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Have you checked the thread at ColdForged's site ?
    Have you tried language as just "en" ?

  3. techwench
    Member
    Posted 10 years ago #

    did you try changing the language to just "en"?

    http://wordpress.org/support/topic/34052

    edit: podz types faster than I do. ;)

  4. mlyman
    Member
    Posted 10 years ago #

    podz and techwench, you two are great! I had checked ColdForged's site, but apparently I didn't read that tidbit closely enough. That did the trick! Thanks for the speedy help, in stereo! : )

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.