Support » Plugin: WP RSS Multi Importer » Speeding up page load

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Allen

    (@amweiss98)

    What I would try is

    http://wordpress.org/extend/plugins/wp-super-cache/

    Others have told me this helps a lot.

    I’ll give it a shot!

    I just noticed there is some serious error logging going on… my error log is 100mb +

    WordPress database error Got a packet bigger than ‘max_allowed_packet’ bytes for query INSERT INTO wp_options (option_name, option_value, autoload) VALUES …

    I guess that’s due to the caching?

    Plugin Author Allen

    (@amweiss98)

    The way my plugin works with the shortcode is only putting WordPress transient entries that should delete after so much time. Not sure what your other plugins are doing and would have to see your database to know what’s going on.

    [wp_rss_multi_importer category=”1,2,3,4,5,6,7″ showdesc=”0″ maxperpage=”10″]

    That was the issue it seems. It just couldn’t handle it.

    Plugin Author Allen

    (@amweiss98)

    If you have 7 categories you can try getting rid if the category parameter.

    I have a few pages with about 12 feeds on them and would agree that WP Super Cache is a must! It’s a great plugin anyway, but with large number of feeds and the uncertainty of how fast the feed source is this plugin reduces server load and, obviously, page load time.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Speeding up page load’ is closed to new replies.