Support » Plugin: 404 Solution » speed my site

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Aaron

    (@aaron13100)

    In what situation is your site slow after installing the plugin?

    Plugin Author Aaron

    (@aaron13100)

    Please inclue as much detail as possible or I won’t be able to help.

    Thread Starter serastores

    (@serastores)

    after install 404 solution

    Plugin Author Aaron

    (@aaron13100)

    Please try uninstalling the plugin.

    I need information such as: which url are you visiting when the site is slow.

    How long does the page take to load when the plugin is not installed?
    How long when it is installed?
    Is there a redirect happening?

    With no information at all and only “the site is slow,” of course there’s nothing I can do.

    Thread Starter serastores

    (@serastores)

    after install plugin 404 solution performance score is calculated in speed page is slow this screen shoot for when plugin it activated https://i.imgur.com/ixp0n1O.png
    and this screen shot when deactivated https://i.imgur.com/2Mstlsu.png

    Plugin Author Aaron

    (@aaron13100)

    Okay. So I guess you’re not concerned about the additional .5 seconds for “Time to Interactive” and that the “Speed Index” is what you’re worried about? When I tested on my own site the “Speed Index” measurement fluctuated greatly between different test runs. I see that it’s often faster when the plugin is enabled.

    I suggest running the test a few more times. If you’re not happy with the results then I would try a different plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘speed my site’ is closed to new replies.