Support » How-To and Troubleshooting » specified server cannot be found

specified server cannot be found

  • When I click on my Categories links, I get the message “The specified server could not be found.”
    What have I done wrong? How can I fix it?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Upon further investigation, I see that the URLs for my categories and archives don’t look right.
    For example, for my General category, the URL is http://www.readinghabits.orgcategory/general/
    Any ideas on why this is happening?

    Your permalinks for entries are also messed up, sort of similarly (.org4 for entry #4). On the Options/Permalinks page, where you enter the pattern for your permalinks, you need to start with a slash.
    And never mind why I knew instantly that that was the problem 😉

    You either don’t have the mod_rewrite rules installed in your .htaccess file, or your server does not support mod_rewrite. If not then you shouldn’t use the nice Permalink options.

    It’s not the Permalinks I’m having trouble with. Or at least, that’s not my highest priority.
    I am having trouble with the category and archives links.

    Okay, I think I see what you’re saying. I disabled the Permalinks and now the categories and archives work. Thanks!

    Help. I am a complete novice………everyone groan now !! right that’s enought of that, help is now needed. I have outlook express with hotmail…and I am now the proud owner of hotmail plus. BUT. when I go to view my mail via outlook express it says ‘cannot find server’, on top of that since I joined hotmail plus I seem to have two accounts with hotmail.. there are presently 7 items which are not getting through to me. I can access some incoming emails via MSN. On top of all of this I’m English (double groan)… anyone ?

    Umm, is there a WordPress problem in there somewhere?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘specified server cannot be found’ is closed to new replies.