Support » Plugin: Strong Testimonials » Specified file failed upload test.

  • Resolved ramil1984

    (@ramil1984)


    Hi can anyone help me on uploading image error on form submission? it will prompt -> ‘Specified file failed upload test’. Thanks

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support visi19

    (@visi19)

    Hello @ramil1984

    Thanks you for reaching us !

    Can you make a screen record when you try to upload an image to see if exactly where your problem is coming from?
    I have other extra questions.
    What version of Strong Testimonials do you use?
    What version of wordpress do you have installed?
    Thank you for understanding !

    Please let me know if you have some more questions !

    All the best,
    Marian

    My Strong Testimonial version is Version 2.50.2 | By MachoThemes
    My WordPress Version is Version 5.5.1
    and the screen record link is here
    [video src="https://home.virtualbusinesspartners.com.au/wp-content/uploads/2020/10/upload-image-error.mp4" /]

    Plugin Support visi19

    (@visi19)

    Hello @ramil1984

    Can you send me a screenshot with all the settings you have for that testimonial? (including from “Views”) because I would like to test in particular to see if the problem is general.
    Thank you for your time !

    Please let me know if you have some more questions !

    All the best,
    Marian

    Hi Marian,

    Here is the link for the image for views and settings:
    https://home.virtualbusinesspartners.com.au/wp-content/uploads/2020/10/setting-screenshot-scaled.jpg

    Is there any other screenshot that you need please let me know? Thanks

    Ramil

    Plugin Support visi19

    (@visi19)

    Hello again @ramil1984 ,

    It might be an issue caused by a plugin or your theme.
    I recommend installing this plugin: https://wordpress.org/plugins/health-check/
    After you install and activate the above plugin it has a Troubleshooting mode which allows you to have a vanilla WordPress session, where all plugins are disabled, and a default theme is used, but only for your user – your visitors will still see the normal website.

    Go to its troubleshoot mode and only activate Modula and see if it works correctly with a default WordPress theme (Twenty Nineteen for example) and no other plugins.
    Please let me know how it goes and what you find!
    If it didn’t work, please send us more details from Testimonials because we really want to help you, we just need all the settings you have in this plugin!I would prefer more screenshots!
    Thank you for your understanding!

    All the best,
    Marian

    Plugin Support mplusb

    (@mplusb)

    Marking this support thread as resolved due to inactivity. If you have any other questions or need further help please open a new thread.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.