Support » Plugin: Product Specifications for Woocommerce » specification Table couldn’t update

  • sithanya

    (@sithanya)


    Hi,

    I am trying to insert new data in to my specification table’s attribute values in product page but it is not updating as new data.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Cannabismasters

    (@betaoldhemp)

    I have the same problem. Not saving or updating data.
    After last update wp to 6.1.

    Cannabismasters

    (@betaoldhemp)

    I have the same problem. Not saving or updating data.
    After last update wp to 6.1.

    Thread Starter sithanya

    (@sithanya)

    @betaoldhemp Did you get any solution?

    Plugin Author Dornaweb

    (@dornaweb)

    Thanks for reporting the issue.
    It is now fixed, please update the plugin (to v 0.5.3) and let us know if you are still facing issues regarding this.

    Thread Starter sithanya

    (@sithanya)

    @dornaweb Thank you it’s working..!

    Cannabismasters

    (@betaoldhemp)

    wow version 0.5.3 works .. , thanks ..

    Cannabismasters

    (@betaoldhemp)

    HI, this i the new mesage in top admin “Warning: sizeof(): Parameter must be an array or an object that implements Countable in product-specifications/inc/admin/views/attributes.php on line 68”

    But all works fine..

    Plugin Author Dornaweb

    (@dornaweb)

    Will check the issue, in the mean time could you please specify steps to reproduce this error?

    I saw the message only after the update to ver 0.6.0…Here too, everything is working fine. Now the only message I receive in the top admin is “Something went wrong. ” That’s what happens when I use the search engine for tables. But all works, the search engine finds the table and displays it. everything works flawlessly …

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.