[resolved] Specific page privacy setting not working (4 posts)

  1. beawpress
    Posted 1 year ago #

    Hi, I have created a simple thank you page I need however, the privacy setting 'Privately publish' + 'Private' doesn't work and it appears on the navigation bar on my website.

    I have deleted it and created a new one with the same result. I have another page I created months ago. It has the exact same settings and it works. I'd like to know what can I do to make the second page work using the same private settings please.

    http://beatrizvalverdegarzon.com/thank-you-subscribing/ (this page needs to be hidden)



  2. Michael Tieso
    Posted 1 year ago #

    Do you have Menus set on your WordPress setup http://cld.wthms.co/EBcF ? You'll want to make sure you create a menu then set the menu for primary menu.

  3. Marc
    Posted 1 year ago #

    In your menu page of the WP dashbaord, uncheck "Automatically add new top-level pages to this menu".


  4. beawpress
    Posted 1 year ago #

    Thanks guys, very helpful! :D

Topic Closed

This topic has been closed to new replies.

About this Topic