• Resolved degeert



    I can block one page (metabox), but that doesn’t work if I had not checked one of the checkboxes in the admin page (Content Warning v2 Settings) of the plugin, eg. Enable misc. pages. Or am I missing something?
    I use version 3.7.1 (though it mentions Content Warning v2)

Viewing 2 replies - 1 through 2 (of 2 total)
  • Content Warning v2 is just a plugin title, has nothing to do w/ the version. But this sounds like a bug?

    TO be clear, you have nothing selected in the settings, but you DO have a single page selected, and it’s not blocking?

    Closing due to lack of response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Specific page’ is closed to new replies.