Support » Plugin: Contact Form 7 » Special mail tags not working

  • Since 2-3 months the Post-Related Special Mail Tags aren’t working anymore.
    In particular don’t work: [_post_url], [_post_title], [_post_author], [_post_author_email]
    Other Special Mail Tags (e.g. [_date]) still work.

    I updated regularly WP (5.0.3) and CF7 (5.1.1).

    Please fix it!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Dear @takayukister,
    I know well your CF7 documentation on Special Mail Tags and I used them exactly as described here.
    Simply, since some months they stopped working in the way You documented.

    There are already other users who complain about this bug.
    You don’t want to fix Your Plugin?

    Since 2-3 months the Post-Related Special Mail Tags aren’t working anymore.
    In particular don’t work: [_post_url], [_post_title], [_post_author], [_post_author_email]

    I’m using all of those CF7 Special Mail Tags on several sites without problems. It’s almost certainly something on your local WP install that is causing your problem.

    As CF7 has 5+ miilion active installs, you will usually see examples in this forum of other people having the same (or similar) problem as you most days. While it’s easy to conclude this means CF7 has a bug, it’s almost always not correct.

    [ deleted this message because all of a sudden the tags started working (?!) ]

    • This reply was modified 7 months, 3 weeks ago by yudayuda. Reason: not relevant
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Special mail tags not working’ is closed to new replies.