Support » Plugin: Internal Link Juicer: SEO Auto Linker for WordPress » Special characters not accepted

  • Resolved scarfatio

    (@scarfatio)


    Hi all!

    I would like to insert keywords with special characters. How can I do? For example (‘) or (ò). When I try to insert them the words are not recognized and therefore the link does not appear. Some idea?
    Thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Internal Links

    (@internallinkjuicer)

    Hi @scarfatio

    thanks for getting in touch.

    I’ve just have checked your use-case:
    My input – http://bit.ly/28KUnn7E
    The result – http://bit.ly/37AIj1G

    We’ve added a bunch of improvements for special characters in our latest release of version 1.1.4. Could it be that you are running an older version?

    If not: which editor are you using? Gutenberg or any page builders? Maybe the index got not built (does double-saving your post help?).

    Ok! Please try this: “l’altra notte”. In english is similar to “I’m very happy”.

    Plugin Author Internal Links

    (@internallinkjuicer)

    See my results here, it also works:
    My input – http://bit.ly/2U2ssFc
    The result – http://bit.ly/2ScUWtt

    Again, I think it depends on 3rd party plugins like page generators:

    If not: which editor are you using? Gutenberg or any page builders? Maybe the index got not built (does double-saving your post help?).

    If you could deliver me some more information about that, I am maybe able to fix the issue.

    Hi, I have the same problem with version 1.1.4, with classic editor.
    ex : immobilier d’entreprise
    apostrophe doesn’t seem to work
    thank’s

    • This reply was modified 5 months, 1 week ago by dalmfr.
    Plugin Author Internal Links

    (@internallinkjuicer)

    Hi @dalmfr

    Can you please send me further details (about your site and installed 3rd-party plugins) to “office[at]internallinkjuicer[.]com”?

    I will have a look at it.

    Done

    I use WPBakery Page Builder and classic editor

    rauljvh

    (@rauljvh)

    I’ve got the same issue with my current client. Characters with accents do not work. The website uses WP Bakery’s Page Builder, although the posts it should target are written in the classic editor.

    The character in question is the German ä, and we’ve experienced the same issue with other French characters.

    This makes this plugin unusable in our case.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.