Support » Fixing WordPress » Special characters in posts after upgrade to 3.4.2

  • I just updated last week and now we cannot use special characters in our posts? I just tried to put in a register mark (® in html code) and post after the mark just totally disappeared after saving it. I put everything back without the mark and it worked fine. I tested with another special character (á) and it did the same thing. Is there something that changed that is preventing special characters? It doesn’t matter if it’s put in with the html or visual editor. It does the same thing either way. I can put special characters in the title bar just fine but not the editor.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Special character helper plugin didn’t help and it happens in all browsers. Also, it is occurring on different sites with different themes.

    Has anybody else had this issue? It’s not that the special character won’t just display – the entire post from the special character on totally disappears.
    The only thing I have found I can do is turn off the visual editor. This doesn’t help our users who don’t know how to code html. Is there a setting in a config file or something?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Special characters in posts after upgrade to 3.4.2’ is closed to new replies.