Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Special characters in Alt & Title Text / Description pictures

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author photocrati

    (@photocrati)

    @cristobal_barrionuevo – It appears the “smart” quote you have used as part of the description is being converted to an HTML entity and then presented as part of the caption.

    If possible, please try to use a simple single quote character which should resolve this issue.

    Thanks!

    – Cais.

    Cristobal_Barrionuevo

    (@cristobal_barrionuevo)

    Thanks for the advice, Cais. Just for the record (I am not sure it this changes your recommendation, please confirm), the quotation mark ” is not part of the text that I am imputing. It is the character ‘ between the d and Ampezzo the one causing the issue. I am using a Spanish keyboard layout and I have no other ‘ character.
    Does this change your answer?
    Thanks a lot for your help!

    Cristóbal

    Plugin Author photocrati

    (@photocrati)

    @cristobal_barrionuevo – Unfortunately, no it does not … and I can appreciate it may be an extremely inconvenient thing to do, but can you set your keyboard to English (US/UK/etc … it shouldn’t matter for this test) and try the single quote in that configuration?

    I have written this up for our developers to review but it has not been addressed, yet.

    Thanks!

    – Cais.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Special characters in Alt & Title Text / Description pictures’ is closed to new replies.