Support » Plugin: Animations for Blocks » Special characters don’t render correctly

  • Resolved candyappledesign

    (@candyappledesign)


    Hi! Thank you for a great plugin. I’ve only found one odd thing so far. Special characters in an animated block don’t display correctly. I can avoid some special characters, but not others, such as the registered symbol. What do you suggest?

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author websevendev

    (@websevendev)

    It should be a known issue that I haven’t gotten around to fixing. I’ll need to update the plugin. Hopefully within a couple hours, if not, tomorrow.

    Can you confirm the issue is only happening when animating a dynamic block (for example “Latest Posts” block) but not for normal blocks (like “Paragraph” block)?

    • This reply was modified 1 year, 1 month ago by websevendev.
    Thread Starter candyappledesign

    (@candyappledesign)

    Thank you for the very fast reply. Correct, this issue is only happening when I animate a dynamic block. If I remove the animation, the special characters render normally.

    Regular blocks, like paragraphs, aren’t affected.

    Plugin Author websevendev

    (@websevendev)

    I’ve updated the plugin to version 1.0.2. Let me know if that version works for you.

    Thread Starter candyappledesign

    (@candyappledesign)

    Sorry. The update made the animated blocks disappear on the front end of the site. They are still there in the editor, but the Animation option for blocks is gone.

    Thread Starter candyappledesign

    (@candyappledesign)

    I have to review the site with my client shortly. For now I’m going to restore the plugin to the previous version.

    After that, I’ll install the new plugin on a test site and will be happy to test updates with you.

    Plugin Author websevendev

    (@websevendev)

    I think it’s because some assets from 1.0.1 are in your browser cache and they are not compatible with other assets from 1.0.2 due to updates in my build tools.

    Opening the browser (Chrome) dev tools (F12) and hard reloading the page (Ctrl+Shift+R) should make 1.0.2 work.

    But you can also try 1.0.3 from here, in which I’ve changed the cache busting to be more reliable.

    Thread Starter candyappledesign

    (@candyappledesign)

    Thank you so much – version 1.0.3 did the trick! I was able to show my client and she loves how the animations look.

    I greatly appreciate you looking into this and for responding so quickly. I’ll update my review to include your exceptional support!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Special characters don’t render correctly’ is closed to new replies.