WordPress.org

Forums

WP-FFPC
[resolved] Special Character Appended to Home URL (8 posts)

  1. Christiaan Conover
    Member
    Posted 1 year ago #

    WP-FFPC is adding a < to the end of the home URL when I have the plugin enabled. When I check the "Don't cache home" box under Cache Exceptions, the problem goes away.

    http://wordpress.org/extend/plugins/wp-ffpc/

  2. petermolnar
    Member
    Plugin Author

    Posted 1 year ago #

    Hi cconover,

    Can you please tell me what kind of permalink settings you use?
    Is there any redirection on the home page?

  3. Christiaan Conover
    Member
    Posted 1 year ago #

    Permalink: /blog/%postname%
    No redirection to home page.

    This is on Nginx 1.4.0

  4. petermolnar
    Member
    Plugin Author

    Posted 1 year ago #

    Do you use the memcached option in nginx or "just" the plain plugin without tweaks?

  5. Christiaan Conover
    Member
    Posted 1 year ago #

    I'm using the memcached option in Nginx.

  6. petermolnar
    Member
    Plugin Author

    Posted 1 year ago #

    There might have been some changes in nginx 1.4 lately, could you please look for these lines:
    rewrite ^ /index.php?$args last;
    and replace them with:
    rewrite ^ /index.php last;
    and try to see if it solves the problem?

  7. Christiaan Conover
    Member
    Posted 1 year ago #

    It did not.

  8. petermolnar
    Member
    Plugin Author

    Posted 1 year ago #

    Too old topic, the bug might have been uniq to the environment.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-FFPC
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.