• From version 1.0 the previously added span class ‘woofrom’ (in order to allow te possibility to hide the «From:» text) doesn’t work. Since it is a great feature, I cannot update the plugin version (so, my site stille have the 0.9.31 version, while my woocommerce is updated at the newest 7.5.1 version) in order to the mantain the feature. If you solve this, I will return to change my review, since the plugin is actually useful, but now… is unfortunately useless for my purposes.

    march 2024 edit: the malfunction is still on… Dear Mr. Tellado, could you solve this problem? It would be a huge help, I still have an old version (0.9.31) and would like to be able to update the plugin without a hitch. Thanks a lot

    • This topic was modified 1 year, 2 months ago by lgr88.
    • This topic was modified 3 months ago by lgr88. Reason: the problem has not been solved
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Fernando Tellado

    (@fernandot)

    Sorry for the inconvenience but for now I cannot add the possibility, I’m an independent developer that offer the plugin for free and I’ve just leave the hospital due to an accident and my priorities are others

    Thread Starter lgr88

    (@lgr88)

    To develop plugins on wordpress is definitely a free choice but if it’s a pleasure (as I think it is) I think you wouldn’t want to create discontinuity and malfunctions on this one… you always have to think about life’s unexpected events, my personal opinion. I think I would pay a small amount for this plugin if it was for sale because it is really useful, I hope you can fix it soon, and of course I’m sorry and hope you get better soon.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘span class ‘woofrom’ sadly removed’ is closed to new replies.