• I have woocommerce 3.4.4 and wp 497,
    this plugin has completely destroyed my checkout form. Instead of fields, code appears <span class … something> so, plugin is turned of for good.

    • This topic was modified 1 year, 4 months ago by blueboxnet.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ThemeHigh

    (@themehigh)

    We apologize for any issues you are facing. We would love to be given a chance to fix it for you.

    We have never faced this issue and we believe that the mentioned issues is due to theme conflicts.

    Could you please send us more details on the issues you are having? Or, if convenient, please raise a ticket with us through our website and we will be more than happy to assist in any way possible.

    Thank You!

    Hello, on my website I have 3.4.4 and wp 497, also I have installed wpml lateset version and all additional plugins required for wpml. Maybe is some issue on relation with some plugin, unfortunately I do not have time to testing your plugin issue. I do not blame you, but it simply did not work like expected.

    and yes I using Venedor wp theme, latest version.
    https://themeforest.net/item/venedor-wordpress-woocommerce-theme/7807674

    Plugin Author ThemeHigh

    (@themehigh)

    Could you please raise a ticket from our website so that our technical team will be able to help you with this issue?

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘<span class…’ is closed to new replies.