Support » Plugin: Jetpack by WordPress.com » Spammy! Not recommended for serious sites

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Marius L. J.

    (@clorith)

    Hi @gyhot

    That’s correct, the image is used to help track stats on your site, but can be disabled by going to Jetpack > Site Stats and clicking Configure on the top of the page. The settings page for the stats has a check box to disable the smiley.

    Plugin Contributor csonnek

    (@csonnek)

    Happiness Rocketeer 🚀

    Hi @gyhot – Marius is correct. The smiley is just to indicate that the stats tracking code is active on your site and can be disabled as Marius instructed.

    However, it should only display at the very bottom of your page as it’s loaded in your site’s footer.php file – so if it’s loading in the top of your page, there may be something off in your theme’s footer.php file. I would be happy to take a closer look if you can let me know what site you’re having the issue.

    Let me know if you have any questions.

    Guys thanks for your advises and support. I have resolved the ussiue by uninstalling the plugin.
    I am sure not many people would like to have this smile on their home page 🙂 (This is my own smile)

    If it can be removed why would you put there in the first place. I just did not like the iadea of a plugin display an image on my site.

    Good luck with the development and improvements.

    Plugin Contributor csonnek

    (@csonnek)

    Happiness Rocketeer 🚀

    We have many users who greatly enjoy the smiley – but for those users who want to use stats but hide the smiley, we make it easy to disable the display as we mentioned earlier. No need to uninstall the plugin in its entirety!

    Let us know if we can help with anything related to the Jetpack plugin in the future.

    we are allowed to hide the smiley but image still loads, its taking an extra request.

    Ayu

    (@ayulistiab)

    I have checked Hide the stats smiley face image, but when analyzing my blog with gtmetrix, the image is still there.

    I get this message : The following image (s) are missing width and / or height attributes.

    pixel.wp.com/g.gif?host=….

    Thanks

    S.O.S. Please

    <html>
    <head>
    <title>Desarrollo Personal y Profesional |   Blog General</title>
    <style type="text/css">/* This is not a zero-length file! */</style>
    <style type="text/css">/* This is not a zero-length file! */</style>
    </head>
    <body class="blog ajax_fade qode-theme-ver-5.9 wpb-js-composer js-comp-ver-4.3.4 vc_responsive">
    <img id="wpstats" src="http://pixel.wp.com/g.gif?host=www.go-up.es&rand=0.5579351573251188&v=ext&j=1%3A3.3&blog=82410621&post=138&tz=0&ref=" alt="" scale="0">
    </body>
    </html>
    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    we are allowed to hide the smiley but image still loads, its taking an extra request.

    I have checked Hide the stats smiley face image, but when analyzing my blog with gtmetrix, the image is still there.

    That’s correct. The image needs to be there to track visitors on your site. You can read more about how tracking pixels or tracking images work here:
    https://en.wikipedia.org/wiki/Web_bug

    I get this message : The following image (s) are missing width and / or height attributes.

    Since it’s not displayed, that shouldn’t be an issue.

    @miguel3348 Could you please start your own thread, as per the Forum Welcome?
    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Spammy! Not recommended for serious sites’ is closed to new replies.