Support » Plugin: Widget Importer & Exporter » SPAM SPAM SPAM HEADERS NOW

  • I certainly think this plugin is wonderful for what it does. But I really don’t like suddenly having a banner pop up across all sites that says ‘YOU’RE NOT USING SSL’ Danger! Danger! WTF.

    This plugin has hijacked my admin to add a banner to sell their hosting plan and SSL certificate. And because this is a multisite, every one of my client sites is seeing the same message. How I love having to explain to 40 people what the h*ll this means.

    Deleted.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Steven Gliebe

    (@stevengliebe)

    Hi Elle,

    I’m sorry, I think we will probably remove this notice and just let browsers warn users. Those browser warnings have been ramping up lately and that’s a good thing. In the meantime, be aware that the notices are dismissable if you don’t want to use https per WordPress and Google’s new recommendations.

    Thank you for the feedback.

    Plugin Author Steven Gliebe

    (@stevengliebe)

    @azjaleah Version 1.5.2 removes the security notices. Thank you for your feedback.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.