Support » Plugin: WP Armour - Honeypot Anti Spam » Spam Slipping Through

  • We have spam slipping through on a Gravity Form. All of the messages have similar content, but they’re just like this one:


    My name is Annie.

    Your website or a website that your company hosts is violating the copyright protected images owned by me personally.

    Check out this doc with the URLs to my images you utilized at and my earlier publication to obtain the proof of my copyrights.

    Download it right now and check this out for yourself:

    I believe you’ve deliberately violated my legal rights under 17 USC Section 101 et seq. and could be liable for statutory damages as high as $150,000 as set-forth in Section 504 (c)(2) of the Digital Millennium Copyright Act (DMCA) therein.

    This message is official notification. I seek the elimination of the infringing materials referenced above. Please be aware as a company, the Digital Millennium Copyright Act requires you, to remove or deactivate access to the infringing content upon receipt of this particular letter. In case you don’t cease the use of the previously mentioned copyrighted content a legal action will likely be started against you.

    I do have a strong self-belief that use of the copyrighted materials mentioned above as presumably violating is not permitted by the legal copyright proprietor, its agent, as well as legislation.

    I swear, under consequence of perjury, that the information in this message is correct and that I am the copyright proprietor or am permitted to act on behalf of the owner of an exclusive right that is allegedly infringed.

    Annie Pineda

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Dnesscarkey



    We are sorry for the super delay in reply. I didn’t got notification for this tickets somehow.

    Can you please change your honeypot field name from our Settings tab ?


    Thread Starter Martin Blumenfeld


    I upgraded to the latest version and updated the honeypot field. We’ll see if that helps.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.