Support » Plugin: Anti-spam » Spam passing through

  • After years of functioning perfectly, your plugin seems to be dead now. Dozens of spam comments are escaping, for now everything got back to normal as I installed another plugin but I think you should definitely do something about it.
    If you want I can post their IPS and spam comments as an example so you know how they look. I think you should also include an option in the plugin’s settings like this: “If a comment contains a LINK, send it for moderation and it has to be manually approved.” This would be very helpful.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor webvitalii

    (@webvitaly)

    Hi @justatest47

    Can you please post here spam text, email and IP? I will look into it.

    Regarding the link in the comment: something similar is already done in the Pro version of the plugin. I am trying to keep Anti-Spam as lite as possible.

    Ok sure I took a screenshot of a few spam messages which passed through.

    Here’s the screenshot:

    https://i.imgur.com/Zy7iNhU.jpg

    They all have similar IPs. They all seem to start with 39

    Let me know if you require more examples.

    • This reply was modified 3 months, 2 weeks ago by  justatest47.
    Plugin Contributor webvitalii

    (@webvitaly)

    For now you can add most commonly used spam IP addresses to the “Comment Blacklist” in your WordPress dashboard: Settings => Discussion (URL: http://site.net/wp-admin/options-discussion.php )

    Keep in mind that you can block by wildcard.
    192.168.0 – will block all IPs from 192.168.0.1 – to 192.168.0.255

    Other methods to block spam.

    mikacns

    (@mikacns)

    This plugin has been working perfectly for years, but lately I’m getting a lot of spam coming though. Is the plugin going to be updated soon to address this issue?

    • This reply was modified 1 month ago by  mikacns.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.