WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Spam on My Slideshow?

[Resolved] Spam on My Slideshow?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    That definitely is spam indeed. Also, it definitely is not what the output of a slideshow should look like.

    The slideshow plugin on your website is not loaded from the default plugin’s folder. Instead of being loaded from the default “wp-content/plugins/slideshow-jquery-image-gallery” folder, it is loaded from the “wp-content/plugins/gefallt-mir-button” folder.

    You should deactivate and delete the current slideshow, and install the correct one from this location.

    Crazy. Thanks for the help (it would also explain why my comments have been inundated with spam).

    wwatkins123
    Member

    @wwatkins123

    All I did was delete the slideshow plugin and re-installed it on WordPress and it still had my slideshow saved and the spam was gone.

    I have the same thing on my site, why all of a sudden are people getting spam installed on their sites? Mine was to a Facebook page.

    ireneherz
    Participant

    @ireneherz

    Thank you! That worked! I deleted the plugin, reinstalled from the link in your post and added a new slide show. The hack is gone!

    Plugin Author Stefan Boonstra
    Member

    @stefanboonstra

    That’s great to hear!

    @jamonkey: When installing a plugin from a different source than WordPress.org, you’re risking that spam is included in it. As was the case for those with the “Gefält mir button” plugin, a plugin’s files can be altered by someone to profit from it. Installing a plugin from th WordPress.org plugin directory is therefor much safer, as it’s checked for spam and exploits.

    I did download from wordpress the spam appeared within the last month. No worries though I’m already using another slider.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Spam on My Slideshow?’ is closed to new replies.