Support » Fixing WordPress » spam new problem in 1.5

  • I have an auth image plugin and require visitors to input their e-mail address to comment and yet I’m getting flooded with spam (regular, not just trackback) with no e-mails listed.

    With 1.2 these measures worked to stop spam. Why isn’t it working now? How are they getting through?

Viewing 15 replies - 1 through 15 (of 33 total)
  • I have exactly the same problem… despite the auth image. No idea why, even renamed the fields and the wp-comments-post file.

    Is spam getting in thru some new backdoor?

    In version 1.2 they are spaming to, since a day or 3-4.
    It looks that the texas holdem crew uses people or a special application to post ther spam anyway.
    I did receive spam in all topics, but due to the options i inserted, its awaiting moderation.

    They’re killing me. I just woke up to find over a hundred pieces of WP spam in my inbox. If they’re doing this manually, they’d have to enter their email address to post and the auth image. All of these pieces of spam have no email addy.

    There’s a new backdoor somewhere.

    yeah, I’m getting a ton of new spam, too–and it’s of a more sexual nature than the poker spam I used to get.

    is there some way that these spam sites know when we’ve upgraded?

    Moderator James Huff


    Volunteer Moderator 🚀

    All of need to upgrade AuthImage to the latest version:

    Or try other anti-spam solutions:

    The auto-close comments is no longer working in the new install. That’s contributing to the spam problem. Is there a newer version of this plug-in that works with 1.5?

    Moderator James Huff


    Volunteer Moderator 🚀

    No, there is no newer version, but thank you for confirming that for me. Spam Karma has an option to penalize comments left on posts older than x days, that may be what you’re looking for.

    There seems to be something up with 1.5 (or the spammers have found a hole) see the discussion here also:

    Any ideas from developers or those in the know?

    The problem I have is that existing posts with “comments closed” are getting comments (sent to moderation at least) by the spammers.

    Moderator James Huff


    Volunteer Moderator 🚀

    I’m having no problem with that. See “I have disabled comments, but comments continue to be posted.” here:

    I don’t want to shut off all comments, just comments on older posts. Would the following query work?

    Update wp_posts
    set comment_status = “closed”
    where post_date < “2005-02-14”

    Please tell me someone is working on updating auto-close comments and finding the backdoor. I love WP and I’ll stick with it no matter what, but I do like it better when it works without all this aggravation.

    I’m using WP1.2 and the Spaminator . The new (last couple of days – noticed by Biohazard here and others) “comment spam” from texas hold’em etc that’s getting through is via TRACKBACK. I don’t know how to stop it using the current setup… ideas, anyone?

    Shut off pinging. That will kill the trackback spam. Run the following query in your database:

    Update wp_posts
    set ping_status = “closed”

    Will that shut off pinging/trackbacks on old posts, or just new ones?

    All posts in the DB.

    That will shut off all pings/trackbacks for all posts–past and future.

Viewing 15 replies - 1 through 15 (of 33 total)
  • The topic ‘spam new problem in 1.5’ is closed to new replies.