WordPress.org

Forums

Spam Karma OK with WP 1.5 or need higher ? (3 posts)

  1. Ali-butt
    Member
    Posted 9 years ago #

    Dear All,

    I am currently running WP 1.5 on Win2k3 iis6 with php4.

    I have installed SK2 even though that it says it needs v1.5.1. It seems to be working except that if i want to configure it i need access the management through the "plugin" tab of WP which has the address:
    http://www.alibutt.com/wp-admin/edit.php?page=spamkarma2

    if i go to the normal Manage - SK2 or Option- Sk2 i get "page can not be displayed" and the address is:
    http://www.alibutt.com/wp-admin/spamkarma2

    now you are prolly wondering why this post is in the installation section and not plugins !, well i was wondering if the above could be resolved with the install of 1.5.1 or 1.5.2 ? If so could someone kindly point me to the install files for it?

    sorry for the long post (again) :)

    Thanks
    Ali
    http://www.alibutt.com

  2. moshu
    Member
    Posted 9 years ago #

    1.5 used to have a lot of bugs. 1.5.2 is the very stable version of the 1.5.x series.

    I have no idea how that would affect SK - I know it has a newer version for WP 2.x, so I assume the earlier one works perfectly with 1.5.2 (at least it works on one of my sites).

    Older versions:
    http://static.wordpress.org/archive/

  3. Ali-butt
    Member
    Posted 9 years ago #

    Excellent, thanks for the link.

Topic Closed

This topic has been closed to new replies.

About this Topic