Support » Plugin: Anti-spam » Spam getting through

  • marriageheat

    (@marriageheat)


    Up until today, Anti-Spam has been working perfectly since install years ago. Today I’ve gotten three spam messages written in Russian and two in English. (Ours site is published in English only.) The comments that I could read were gobbledygook, just random words thrown together. I marked them span manually, but what has gone wrong? Why are these suddenly getting through? And what do I do to stop them.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author webvitalii

    (@webvitaly)

    Hi @marriageheat

    5 spam messages does not seem like too much spam is getting thru. Maybe those are manual spam. Do you have more spam messages during those few days?

    We are getting a few each day. I did more research and came to the same conclusion as you – manual spam. Didn’t understand the difference before. It’s not debilitating. It was just weird that we went from none in the nine months since we took it over to a steady stream. For now I’m sticking them in the spam folder and banning the IP adresses in the ‘host’ catagory, then asking my managed WP host to restart my nginx. Is that the right way to go?

    • This reply was modified 3 months, 4 weeks ago by  marriageheat.
    Plugin Author webvitalii

    (@webvitaly)

    I think you start getting spam because your site become more popular.

    I think it is a good idea for the start to ban spam by the IP address in Admin Area: Settings => Discussion => Comment Blacklist.

    I think restarting nginx server will not be helpful.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.