Support » Plugin: Contact Coldform » Spam checker disappeared in latest update

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeff Starr

    (@specialk)

    Yes the previous version of the plugin introduced a new setting for not requiring the antispam challenge question for logged in users. It could be that needs to be updated. I would check the box to “reset to default settings”, deactivate and try again.

    Hi Jeff,

    I had the same problem as hartmutnz with the Challenge Question disappearing when I updated the site. I didn’t realize it wasn’t working until someone contacted me to let me know that the contact page on the website was not working and I investigated it.

    Your solution of resetting the default settings, deactivating and then starting over again worked.

    However, it appears that the new feature that you added to let registered users bypass that seems to break the script when activated so I am leaving that unchecked.

    Plugin Author Jeff Starr

    (@specialk)

    Hi bluemoon62,

    Thanks for reporting, I’ve added this to the list and will fix for the next update.

    Plugin Author Jeff Starr

    (@specialk)

    Hey guys, I just rested the option to “Trust Registered Users” and everything seems to work as expected. If anyone is having issues, try resetting the plugin as explained above or let me know of any errors or issues. Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Spam checker disappeared in latest update’ is closed to new replies.