• “Akismet has already protected your site against 3,634 spam comments.” I can not access the Spam folder, although there are always comments to approve. What is the cause of this situation?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    >> I can not access the Spam folder <<

    I presume you see something like

    What happens when you click on the “spam” link?

    Thread Starter spacenews

    (@spacenews)

    Thanks for the reply. Ok, this blog (@spacenews) is already solved and I do not know how … But I have another blog at wordpress.org (http://eclypse.pt/blog/) that is happening the same thing. When I click on the Spam link, nothing appears and I currently have 19 Spam messages!

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site. You can then use its admin bar menu to turn on/off plugins and themes one at a time.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Spam’ is closed to new replies.