Support » Theme: Spacious » Spacious Update destroys Elementor Pro archive

  • Resolved sarahhog

    (@sarahhog)


    When I update the Spacious theme, the archive of my blog section looks weird. There is a huge cap between the images and the title. Thus, I am currently running an older version.

    I have created a child theme for Spacious. So until recently, I could update Spacious without any issues, but the last versions give me some troubles.

    It is definitely the Spacious update where the issues occur.

    What can I do to resolve this? Not updating is not really the solution I suppose.
    Some advice is very much appreciated.

    Thanks, Sarah

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Can you switch to the parent theme after the update to check if the issue still persists? If the issue only exists in the child theme, can you tally the ‘header.php’ file in the child theme with the parent theme and manage it?

    Thanks.

    sarahhog

    (@sarahhog)

    Hi Rajesh,

    yeah, I checked with the parent theme and the issue is not there. So I’ve just updated the header.php in my child theme accordingly.

    Thank you so much! That was very helpful. It works now!

    Sarah

    Hi,

    Glad to know your issue is resolved. Feel free to ask again if you get any issue regarding the theme. If you liked this theme, you can help us by leaving a review.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.