Support » Theme: Spacious » Spacious “Read more” button not working

  • I’m choosing “Blog Full Content” on the page of “BLOG POSTS DISPLAY TYPE”.

    However, “Read more” button is still displayed on this page and the button is not working.

    Please let me know what I should do.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • In addition, “Archive” links are not working. I’d like to know what I should do.

    Hi @kaeru6374

    It might be an issue caused due to a plugin conflict. To check, you can start by disabling all the plugins within your site and reloading the site. Then enable the plugins one by one to locate the one causing the error. For more reference, you can refer to this as well: https://docs.themegrill.com/knowledgebase/detecting-a-faulty-plugin/
    Let me know once you’ve done this!

    Regards,
    ThemeGrill

    Dear ThemeGrill,

    Thank you very much for your quick response. I tried several things, but the issue has not be fixed yet. Do you have other solution?

    kaeru6374

    (@kaeru6374)

    This is an additional information.

    I have a test web site. All plugins disable there.

    At this site, “recent post” and “archive” button are working.

    Although I’m choosing “Blog Full Content”, their buttons are linked to “Read more” pages and “Read more” button is not working.

    Do you know the reason?

    http://xs519142.xsrv.jp/wp/

    kaeru6374

    (@kaeru6374)

    If it will be difficult to fix the issue, should I change the theme?

    As I create only a few contents now, I can do it.

    Finally, the issue is fixed.

    I have set “Custom Structure” in the page of “permalink structure”.

    When I chose other radio button, The issue is fixed.

    This is just a information.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.