Support » Plugin: Image Wall » Spaces on image wall

Viewing 6 replies - 1 through 6 (of 6 total)
  • Heres the code I use:

    [image_wall image_sizes=’medium’ column_width=” batch_size=’36’ buffer_pixels=’2000′ support_author=’false’ move_to_end=’false’ column_proportion_restrictions=’2.0′ open_links_in_new_window=’true’ include_categories=” exclude_categories=” include_tags=” exclude_tags=” include_pages=’false’ background_color=’black’ gutter_pixels=’8′ corner_radius=’8′]

    Plugin Author Parakoos

    (@parakoos)

    I can see the photos just fine. There is an issue at times with some of your photos not being wide enough to fill your 250 pixel column width (the default width picked by your image size being medium) but apart from that, it works fine.

    Hi, I understand that some images don’t fill the column width because they aren’t all the same aspect ratio, but thats not what I mean.
    If you look now the second column has two spaces at the top where images should be but are not. The first images in the first column are standard 200×300 and you can clearly see that the second column should also have images in the spaces, nothing to do with images being narrower, they are simple not there.
    This wall isn’t so bad, theres only about eight spaces but sometimes theres as many spaces as there are images.

    Also, I’ve just added a test gallery with fifteen images and all fifteen thumbs are showing on the wall, is there a setting or a hack that I could edit the code to just show the one image from each gallery post?

    Regards.

    Hi, just incase you’re not seeing the same as me due to screen size, heres a screenshot.
    http://www.justplaymates.com/wp/wp-content/uploads/scr-justplaymates.jpg

    Plugin Author Parakoos

    (@parakoos)

    Can you try adding column_width=’200′ to your shortcode? The issue with the first image there is that it is actually too small to be included. It is only 197 pixels wide, so it should have been filtered out… I’m not sure if setting the column width manually will fix it, but try.

    Hi, it was gutter_pixels, reduced it to 2 and its ok now.
    Also just realised if I set medium thumbs to 200×0 instead of 200×300 it will fix the wierd aspect ratio issue.
    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Spaces on image wall’ is closed to new replies.