Support » Plugin: TablePress » Space between

  • Resolved WCat


    Hello Hoping you can help me

    I have a list looks like

    <ul class="fa-ul">
     	<li><i class="fa-li fa fa-check-square"></i>Range 1,000 feet (line-of-sight)</li>
     	<li><i class="fa-li fa fa-check-square"></i>Solar Powered with battery backup</li>
     <li><i class="fa-li fa fa-check-square"></i>Humidity</li>
     	<li><i class="fa-li fa fa-check-square"></i>Wind Speed</li>
     	<li><i class="fa-li fa fa-check-square"></i>Wind Direction</li>
     	<li><i class="fa-li fa fa-check-square"></i>Rainfall Rate</li>
     <li><i class="fa-li fa fa-check-square"></i>Dew Point</li>
            <li><i class="fa-li fa fa-square"></i>UV</li>
            <li><i class="fa-li fa fa-square"></i>Solar Radiation</li></ul>

    Plugin was putting br’s between each item, I was able to find how to remove this in these support forum but even with it gone there is huge space between each item. I really want to use this plugin but I cannot figure out the css to make this look like a normal list without taking up the whole page. There is actually two lines between each list even without the breaks.

    ps you Do a fantastic job of answering questions in this suppoert forum.

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi. I’ve been looking into this issue too. Where in the Support forum did you find how to remove the BRs?

    Plugin Author TobiasBg



    thanks for your post, and sorry for the trouble. Also, please excuse the long wait for a reply. I just returned from holidays last night and was not able to reply earlier. Thanks for your understanding.

    The cause for this is the line breaks in your HTML code. You should either write everything in one line of text (without line breaks), or turn off the automatic conversion, by adding another parameter to the Shortcode:
    [table id=123 convert_line_breaks=false /]

    Can you please post a link to the page with the table where this problem happens, so that I can take a direct look? Thanks!


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Space between’ is closed to new replies.