Support » Plugin: The Events Calendar » Space between currency and price

  • Resolved computermobil

    (@computermobil)


    Hi friends.
    I was searching in template files and others but could not find a solution fpr this.
    Is there any chance to add a space between the currency, for example CHF and price?
    In the end it should look like for example 100 CHF
    but now it shows 100CHF

    Thank you very much in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    you could use a little trick … in the plugin’s settings you can set your default currency – in your case “CHF”.
    In order to create a space before the currency, just type an empty space before it. So that you have ” CHF” defined as your currency instead of “CHF”.
    Probably not the most elegant solution, but it will do.

    Best regards

    LOL.
    Thank you very much @wptesty . Usually that is the first solution what i am trying, but in that case i forgot, cause i had the same with an other plugin and there this did not work.
    Anyway, that worked, thx again!

    Glad I could help 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.