WordPress.org

Forums

Menu Social Icons
[resolved] source code in menu screen (5 posts)

  1. yveslens
    Member
    Posted 1 year ago #

    Hello
    i'm trying this plugin on wp 3.7.1
    i get this code into the screen

    <I CLASS=’ICON-2X ICON-FACEBOOK ‘></I><SPAN CLASS="FA-HIDDEN">FACEBOOK</SPAN>
    <I CLASS=’ICON-2X ICON-TWITTER ‘></I><SPAN CLASS="FA-HIDDEN">TWITTER</SPAN>
    <I CLASS=’ICON-2X ICON-GOOGLE-PLUS ‘></I><SPAN CLASS="FA-HIDDEN">GOOGLE+</SPAN..........

    Please have you an idea

    Thanks

    http://wordpress.org/plugins/menu-social-icons/

  2. yveslens
    Member
    Posted 1 year ago #

    When i look the source of the page i'have

    <i class=’icon-2x icon-facebook ‘></i><span class="fa-hidden">Facebook</span><
    i have & l t ; i instead of <

  3. Paul Clark
    Member
    Plugin Author

    Posted 1 year ago #

    Are you running some additional plugin that might be running filters on your menus? The plugin doesn't do this on stock WP 3.7.1 in my test environment.

    If you're not sure, can you provide a link to your site and a list of the plugins you're running?

  4. Paul Clark
    Member
    Plugin Author

    Posted 1 year ago #

    Just wanting to check in on you, since I hadn't heard back. Any info?

  5. Paul Clark
    Member
    Plugin Author

    Posted 1 year ago #

    Closing as resolved. Haven't heard back from you, can't duplicate the behavior in testing, and haven't heard of the same behavior from any other user.

    It's likely another plugin causing incorrect HTML output, but without knowing what plugins you're running, it's not possible for me to find the cause and provide a solution.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags