Support » Plugin: WordPress WPO Tweaks & Optimizations » Soundy Background Music extension conflict

Viewing 1 replies (of 1 total)
  • Plugin Author Fernando Tellado

    (@fernandot)

    Hi!

    That plugin is outdated and You shouldn’t use it. It isn’t compatible with last PHP and WP versions, and with my plugin too.

    Excuse to not to make my plugin compatible with an outdated/abandoned plugin 😉

Viewing 1 replies (of 1 total)
  • The topic ‘Soundy Background Music extension conflict’ is closed to new replies.