WordPress.org

Forums

Jetpack by WordPress.com
SoundCloud not displaying in Internet Explorer (6 posts)

  1. brettjohnstone
    Member
    Posted 9 months ago #

    Hi there, my links are not displaying on my page in IE, they work in other browsers just not IE for some reason, someone please help me :)
    Here is my site,

    https://wordpress.org/plugins/jetpack/

  2. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 9 months ago #

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:

    http://jetpack.me/contact-support/

  3. brettjohnstone
    Member
    Posted 9 months ago #

    Hi there the url is http://www.whitewashmusic.com
    Thanks :)

  4. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    Hi there!

    So I tried viewing http://whitewashmusic.com/?p=633 in IE11 on Win7 and it didn't load; however, if I tried another soundcloud URL on my test site, it loaded just fine. Can you share the exact shortcode you are using? Also, I noted a javascript error on your site in IE11, related to the soundcloud widget, which is probably the source of the problem. Could you turn off your other plugins and switch to the default TwentyFourteen theme temporarily so we can rule out a plugin or theme conflict?

  5. jedbt
    Member
    Posted 1 month ago #

    I am having the same problem. SoundCloud displays fine in Firefox, Chrome, but I get the same box with just a SoundCloud logo, and no player. I am on .org, so it's in an <iframe> not [soundcloud ] shortcode.

    This is the site
    http://so-media2.lasalle.edu/blog402/

    and this post has the problem
    http://so-media2.lasalle.edu/blog402/2015/02/17/february-17/

  6. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 month ago #

    @jedbt: Could you please start your own thread, as per the Forum Welcome?

    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

Reply

You must log in to post.

About this Plugin

About this Topic