Support » Everything else WordPress » Soundcloud embed

  • i embed souncloud file in a post using iframe embed code, it shows fine. but i dont want sound cloud picture. because i use my own pic in the post. Also make soundcloud slim.

Viewing 1 replies (of 1 total)
  • Moderator James Huff

    (@macmanx)

    To get the slim player, just click the second option on the embed pop-up.

    See this screenshot: https://cloudup.com/cPe7HUoQktf

    I’m not 100% sure about removing the image, but I do see that the embed code contains show_artwork=true so try changing that to show_artwork=false

Viewing 1 replies (of 1 total)
  • The topic ‘Soundcloud embed’ is closed to new replies.