Support » Plugin: New Order Notification for Woocommerce » Sound not being played

  • Resolved snoofs

    (@gustavoleal)


    Hi!
    First of all congratulations for developing it and thanks for sharing with us!!

    I’ve added a song to my website library and putted it’s URL on “MP3 File URL (ends with .mp3):” field
    When I receive an order just the alert message shows up on browser, but .mp3 file isn’t played. Mp3 file has 373kb size, 320kbps.

    When I access mp3 URL on browser it plays normally.

    Could you please help me

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having the same issue. where you able to resolve it?

    snoofs

    (@gustavoleal)

    no solution
    I’ll try other plugins

    I had this problem too, solved now. Most browsers are Chrome based now, you need to go in to your browser privacy settings search for “Autoplay” and “Allow audio and video”, save it, sounds should then work. Also check “Notifications” settings and check to see if it is enabled and your site isn’t on the list.

    After doing this the plugin works nicely. 🙂

    Another tip, if you want the sound to loop until you acknowledge the order you can edit the plugin file “new-order-notification-admin.php” (around line 194) you will see html code: ‘audio controls autoplay’ just change it to: ‘audio controls autoplay loop’.

    Hopefully the Author will add the “Loop” as an option on the settings page, so that you don’t have to change this each time the plugin is updated! 🙂

    Plugin Author Eyup Gulsen

    (@mrebabi)

    Hello,

    I hope @shokku ‘s solution is worked for you about sound playing issue.

    Another improvement that @shokku mentioned, the loop feature, is added to new version of the plugin.

    Thank you all to informing me about the problems you faced.

    Best regards,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sound not being played’ is closed to new replies.