Support » Plugin: WC GestPay Starter » Sostituzione del protocollo SSL 3.0 con TLS 1.0

  • Resolved root73

    (@root73)


    Buongiorno, un messaggio di GestPay riporta quanto segue:

    Per continuare ad offrirti un elevato standard di protezione online, dal 1 aprile 2015 Gestpay sostituirà definitivamente il protocollo di sicurezza SSL 3.0 con il nuovo TLS 1.0 o versioni successive.
    Verifica con il tuo Staff Tecnico qual è il protocollo attuale dei tuoi sistemi. Nel caso sia SSL 3.0, ti chiediamo di aggiornarlo entro il 31 marzo seguendo le istruzioni sotto riportate.
    https://www.gestpay.it/gestpay/sicurezza/poodle.jsp

    Il plugin è compatibile con questo protocollo?
    Grazie
    Massimo

    https://wordpress.org/plugins/woocommerce-gestpay/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Sostituzione del protocollo SSL 3.0 con TLS 1.0’ is closed to new replies.