• Resolved 5lions

    (@5lions)


    I have a simple page with the following short code on it which shows all the course:

    [lifterlms_courses]

    Dashboard –> LifterLMS –> Courses –>
    is set to “Order (Low to High)

    Each course has the “Post Attributes –> Order” set to different numbers, but it has no effect. Cant seem to change the order at all.

    I changed this pulldown, and tried them all. Sort order never changes.
    Dashboard –> LifterLMS –> Courses –> (different pulldown tested each time)

    Any ideas? I cleared all caches everywhere.

    LifterMLS Version 3.37.6 w/ no extensions
    Wordpress Version 5.3.2

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Natalie

    (@nrherron)

    Hi @5lions,

    With the shortcode you will actually want to set the order options within the shortcode using these settings: https://lifterlms.com/docs/shortcodes/#lifterlms_courses

    The LifterLMS settings are for the preset courses page under that setting which automatically displays the course catalog. Pages using the shortcode are not affected by that main setting.

    I hope this helps!

    Please let us know if you have any further questions!

    Thanks and take care,

    5lions

    (@5lions)

    Thanks!

    For OTHERS “menu_order” is the parameter you want to use if you wish to sport by the POST ORDER attribute when editing the meta data of a post.

    Like this:

    [lifterlms_courses order=”ASC” orderby=”menu_order”]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sorting doesnt seem to work’ is closed to new replies.