Support » Plugin: IP Geo Block » “Sorry, your request cannot be accepted.” 2

  • This looks somewhat similar to an older thread:

    https://wordpress.org/support/topic/sorry-your-request-cannot-be-accepted/

    I have a multisite installation and GEO IP was activated on the network. For some debug purposes I deactivated it and enabled only on one sub-site.

    Then I discovered I cannot do any updates because every time I get:

    “Sorry, your request cannot be accepted.”

    Deactivating GEO IP from that one site removes the problem. At the moment I enabled it again on the whole network to see if the issue won’t appear again. It’s possible some update changed something to make the bug show up and this may have nothing to do with activation on single sub-site vs. the whole network.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • frustrated999

    (@frustrated999)

    I also several months ago deactivated this plugin on two sites. One of which is also a subsite of the working one. I tried to activate the plugin on the subsite today and I even get this error when I tried to change the settings in the plugin itself. It appears we are not alone as there are other posts here having the same issue and apparently no response from the plugin author.

Viewing 1 replies (of 1 total)
  • The topic ‘“Sorry, your request cannot be accepted.” 2’ is closed to new replies.