Support » Plugin: Client Dash » Sorry, you are not allowed to access this page.

  • When this plugin in active, I’m unable to access certain settings pages for other plugins. For example, with “All in One SEO” I can’t access the Feature Manager page. I’ve had similar issues with Revisr. I’m logged in as user 1. I don’t see any nags to update the database. Using version 2.1.1 of the plugin with WP version 4.9.9. The error I get on the affected pages is:

    Sorry, you are not allowed to access this page.

    I see other users have this issue in the support forum, but I haven’t seen any resolution. Please let me know if I can provide more info.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author d4mation

    (@d4mation)

    @mourogers

    I’m very sorry, this slipped past my radar due to the holidays.

    Can you let me know exactly which SEO plugin you’re using? When I search for “All in One SEO” in the WordPress.org Plugins Repository, I see a lot of different results and none match that name exactly. Do you mean “All in One SEO Pack”?

    Also, what User Role are you trying to access the Feature Manager page with?

    Regarding Revisr, what features exactly are not working? I am not familiar with the plugin, but I tried to run through some basic steps and it seems to work, although I did notice a small quirk when initially trying to create the Repository if my current User Role (Administrator, in this case) already had a customized Admin Menu used Client Dash. This is likely due to the new admin menus that are normally added after Repository creation are not being added because Client Dash has to explicitly include them if you’ve customized the Admin Menu for that Role.

    In my case, I temporarily disabled Client Dash and once the Repository was created, I reactivated Client Dash. Then I added the Revisr Menu Item to my Admin Menu, and then I clicked the “Submenu” button under Revisr in Client Dash’s Admin Menu Customizer to add the missing Submenu Items.

    You can alternatively reset the Admin Menu for the Role to its defaults to skip the above steps, but temporarily disabling Client Dash allows you to keep your Admin Menu customizations while getting around the issue with Revisr’s menu items not existing.

    Again, I am sorry for the delay in this case. I look forward to your response!

    Running WP 5.0.2. Just installed Client Dash and getting the same error.

    My bad, sort of. Happened to visit the Upgrades page and saw the need to update the database for this plugin. Appears to be working now, or at least not giving the error!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Sorry, you are not allowed to access this page.’ is closed to new replies.