Support » Plugin: YITH WooCommerce Product Add-Ons » Sorry, you are not allowed to access this page.

  • NicheLabs

    (@allennichelabs)


    I’m using WC Vendors and when I’m logged in as a vendor and I either add or edit a product, when I try to manage groups, even one I just added through the product, I get this message:
    Sorry, you are not allowed to access this page.

    Even though the “visibilty” of the group is public. Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • NicheLabs

    (@allennichelabs)

    I spoke with WC Vendors and they say it’s a permissions thing, that the Vendor role doesn’t have the proper permission to access the addons created. They don’t know what permissions would be required or if that would resolve all the issues.

    I tried installing the User Role Editor to try and assign different permissions to the Vendor role but I don’t see any permissions available that would pertain to this addon.

    Any help would be greatly appreciated. I’ve spent a lot of time on this site but this functionality needs to be available for each vendor. If they cannot create options for their products then the site is pretty much useless to them and I’ve just wasted a bunch of time.

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,

    I’m sorry, but the free version of YITH WooCommerce Product Add-on is not compatible with WC Vendors.

    We worked on this compatibility only for the premium version of the plugin to integrate also our YITH WooCommerce Multi Vendor.

    [ Signature deleted ]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Sorry, you are not allowed to access this page.’ is closed to new replies.