Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » Sorry, you are not allowed to access this page.

  • Resolved Valen Correa

    (@quitoxic)


    Hi there,
    I just installed the plugin and the set up stops at Search console which connects without issue. When it comes to any of the other services I get the following message “Sorry, you are not allowed to access this page.”

    I deactivated WP Rocket and have no Ad blocker but have no idea what could be the problem.
    Thanks

    The page I need help with: [log in to see the link]

Viewing 8 replies - 16 through 23 (of 23 total)
  • Thread Starter Valen Correa

    (@quitoxic)

    @jamesosborne tried with incognito and nothing.
    @reneesoffice the version is the last one, tried to reset and once I press the reset button (the red one) nothing seems to happen…

    Thread Starter Valen Correa

    (@quitoxic)

    Tried also with another account (giving access to the views from Serch console and analytics from my main gmail account and tried incognito again. Same results. I can add search console but the analytics “sorry you can not access this page”.

    Plugin Support Renee Johnson

    (@reneesoffice)

    @quitoxic thanks so much for providing this information! I’m not able to recreate this error with the site I setup with EStarr, but I’m still curious if some form of caching is still at play.

    In this issue, we encountered the error in an (persistent) object-cached environment.

    1) Would it be possible to ask your host if object caching is enabled and if they could flush and/or temporarily disable it? (I’ll also inquire with them about this from our test account, but it would be good to know about your particular setup).

    2) Additionally, I noticed you’re using Cloudflare. I’m not sure which features are enabled, but could you try to place this in development mode.

    Let us know if you’re able to connect additional services.

    Plugin Support James Osborne

    (@jamesosborne)

    @quitoxic Just following up with you on this issue. If you wish to attempt Site Kit setup once more can you update to the latest version (version 1.6.0) and attempt setup once more?

    If setup fails once more we’ve also added additional information to the Site Health tab, so we may be able to troubleshoot further if you want to share that information.

    Plugin Support James Osborne

    (@jamesosborne)

    @quitoxic As we didn’t receive a response I will mark this as resolved. Feel free to open a new support topic if you continue to encounter issues.

    What is going on sir

    michalmarcek

    (@michalmarcek)

    1) Would it be possible to ask your host if object caching is enabled and if they could flush and/or temporarily disable it? (I’ll also inquire with them about this from our test account, but it would be good to know about your particular setup).

    Thank you! I have a caching system W3 Total Cache (plugin) installed. I had to purge all cache and then it was working. After that, I could connect my analytics to site kit.

    Plugin Support James Osborne

    (@jamesosborne)

    @michalmarcek @lunkhel77 If you’d like to open a new support topic as per forum guidelines we’d be happy to assist with your case individually.

    Please include all relevant information to your support topic, including your Site Health Information if relevant. You can also share privately if preferred.

Viewing 8 replies - 16 through 23 (of 23 total)
  • The topic ‘Sorry, you are not allowed to access this page.’ is closed to new replies.